Forum Home Forum Home > Frequently Asked Questions > FAQ
  New Posts New Posts RSS Feed - Slow Forum?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login


Forum LockedSlow Forum?

 Post Reply Post Reply
Author
Message
DanDan View Drop Down
Chalfont Snapper
Chalfont Snapper
Avatar

Joined: 11 January 2005
Status: Offline
Points: 502
Direct Link To This Post Topic: Slow Forum?
    Posted: 11 July 2006 at 2:37pm
Is it my imagination or is this forum getting gradually slower?
I have noticed that the forums with the most posts in are slower to load.


Edited by DanDan
Back to Top
Sponsored Links


Back to Top
big baggles View Drop Down
Chalfont Snapper
Chalfont Snapper
Avatar

Joined: 11 January 2005
Status: Offline
Points: 7194
Direct Link To This Post Posted: 11 July 2006 at 4:01pm
i thought the same.......glad to know its not only me !
need a stella and i need one now !
Back to Top
jake View Drop Down
Chalfont Star
Chalfont Star
Avatar

Joined: 30 March 2005
Status: Offline
Points: 3223
Direct Link To This Post Posted: 12 July 2006 at 12:04am
i have noticed that too, i thought it was my pc and keep defraging it and every thing
Back to Top
Dave-R View Drop Down
Chalfont Star
Chalfont Star
Avatar

Joined: 15 April 2005
Status: Offline
Points: 3749
Direct Link To This Post Posted: 12 July 2006 at 2:22pm

Depends on the time of the day and how much internet traffic there is.

If i come on about 7am it tends to be very fast whereas 7pm its bloody slow

Back to Top
DanW View Drop Down
Chalfont Admin
Chalfont Admin
Avatar

Joined: 11 January 2005
Status: Offline
Points: 11991
Direct Link To This Post Posted: 12 July 2006 at 2:30pm

It shouldn't be any slower to load, regardless of the number of posts on a topic. The DB backend is SQL Server, so I'm guessing that it's either the traffic on the fasthosts servers where this is hosted or internal traffic at work.

I used to be with it. But then they changed what it was. Now what I'm with isn't it, and what's it seems scary and weird.
Back to Top
DanDan View Drop Down
Chalfont Snapper
Chalfont Snapper
Avatar

Joined: 11 January 2005
Status: Offline
Points: 502
Direct Link To This Post Posted: 12 July 2006 at 2:54pm
If you access ‘The Forum’ which has thousands of posts it takes several seconds to load, go back to ‘Recipes’ which has a lot less posts loading time is almost instantaneous.
Back to Top
Neil View Drop Down
Chalfont Admin
Chalfont Admin


Joined: 10 January 2005
Status: Offline
Points: 43
Direct Link To This Post Posted: 12 July 2006 at 4:01pm
Dan... why not alter the scripts to have time to generate at the bottom. I notice that it's at the bottom of some of the pages but not all. This would allow you to isolate to server or network and which sections are slow and which ones are quick.
Back to Top
DanW View Drop Down
Chalfont Admin
Chalfont Admin
Avatar

Joined: 11 January 2005
Status: Offline
Points: 11991
Direct Link To This Post Posted: 12 July 2006 at 4:20pm
Turned it on via the Admin section. I get 3 seconds for The Forum and 0.5 - 1.0 seconds for others. I suspect this might be the Random Mundane Facts thread maybe....
I used to be with it. But then they changed what it was. Now what I'm with isn't it, and what's it seems scary and weird.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.05
Copyright ©2001-2016 Web Wiz Ltd.